Volgen e-learning

De e-learning werkt in je internet browser. Hiervoor heb je een up-to-date versie nodig van bijvoorbeeld Internet Explorer, Firefox, Safari of Google Chrome. De e-learning is alleen online te volgen dus een internet verbinding is noodzakelijk. We raden je aan om een eventuele 'pop-up blocker' uit te schakelen als je de e-learning gebruikt.

Volgen e-learning